www.3112.net > ChromE 依赖

ChromE 依赖

yum安装可以很好的解决依赖关系,如果你的服务器能访问外网的话,应该很好解决。先看下直接安装会不会报错,如果安装不了,就去下载一个chrome的repo(软件源),放到/etc/yum.repos.d/下,然后yum install -y chromium

正在分析软件包的依赖关系树 正在读取状态信息... 完成 正在初始化软件包状态... 完成 正在编辑扩展状态信息... 完成 下列软件包是“破损”的: google-chrome-stable 0 个软件包被升级,新安装 0 个, 0 个将被删除, 同时 317 个将不升级。 需要...

正在读取软件包列表... 完成正在分析软件包的依赖关系树正在读取状态信息... 完成正在初始化软件包状态... 完成正在编辑扩展状态信息... 完成下列软件包是“破损”的:google-chrome-stable0 个软件包被升级,新安装 0 个, 0 个将被删除, 同时 3...

可以用apt-get install安装,在安装过程中按照提示缺少那个包就先补全那个包再继续安装。 关于依赖包在哪里下载,直接google吧 刚查了一下,可以使用apt-cache depends package来查看package的依赖关系,你试一试。 linux下安装软件有时候就是需...

他不都都提示了么 需要glibc,你安装下呗

尊敬的用户,您好!很高兴为您答疑。 该提示是因为您当前操作所使用的浏览器不支持该功能,心选功能为了实现较好的用户体验,大量使用了html5新特性,而这些功能在较早期的浏览器上的支援都不是很好,故而有此提示。 鉴于此,推荐您尝试安装火狐...

ubuntu和其他Linux一样,安装软件时的依赖最令人头疼。但是看你的系统,最好先把该升级的软件都升级一下。 sudo apt-get updatesudo apt-get upgrade这样你再试着重新安装下吧,或者先安装一个新立得。sudo apt-get install synaptic在这软件里...

您好,很高兴为您服务! 因为不是UC浏览器的插件,所以可能存在兼容性的问题,不过我安装后能正常运行Infinity插件,不过有些不流畅,您可以到uc社区下载这个版本:http://bbs.uc.cn/thread-4923797-1-1.html 后再重试。 如果仍有问题,请您继续...

把它提示你的那个软件libappindicator1装上就好了。

试试在终端输入命令sudo apt-get install -f 看一下哪一个软件出问题了,然后sudo dpkg -r 出问题的软件手动修复看看。。 如果还是不行的话,可以尝试把initramfs-tools-bin 卸载了。用新立德安装回4.1版本 话说直接打开新立德应该会提示修复的...

网站地图

All rights reserved Powered by www.3112.net

copyright ©right 2010-2021。
www.3112.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com